Need to use Microsoft Enterprise Libraries 4.1 or later

Coordinator
Feb 20, 2011 at 12:18 PM

Is necessary tou use more recent version of Microsoft Standard Libraries (for example 4.1 or 5.0) Sprint 7 and sprint 8 of Circo.Framework use older version (1.0)

Coordinator
Feb 20, 2011 at 12:23 PM

Sprint 9 (released in March 2011) will addreess this issus. Sprint 9 is builted on Microsoft Enterprise Library 4.1 , Microsoft .NET Framewrok 3.5 and Visual Studio 2010

Sprint 9 internal data model is absolutely compatible with projects builted over Sprint 8 and Sprint 7

BUT if you want to migrate your project from 8 or 7 to sprint 9 you need TO USE SPRINT 9 Libraries (always deployed on \LIB folder)

This folder contains Microsoft Enterprise Libraries and Circo Libraries consistent with stack technology adopted (Microsoft Enterprise Library 4.1 , Microsoft .NET Framewrok 3.5 and Visual Studio 2010)